OBS Group Inc. - We are aware of delays in syncing development information on OBS Serenity Workspace, selected Datacenter OBS HZD-LON where information may take up to an hour to appear in other devices. We are scaling up our services to deal with the load and reduce processing times. – Incident details

We are aware of delays in syncing development information on OBS Serenity Workspace, selected Datacenter OBS HZD-LON where information may take up to an hour to appear in other devices. We are scaling up our services to deal with the load and reduce processing times.

Resolved
Operational
Started about 2 months agoLasted about 5 hours

Affected

OBS Serenity Workspace

Degraded performance from 6:01 PM to 8:28 PM, Under maintenance from 8:28 PM to 10:30 PM

OBS HyperScalar Zone C MUM

Under maintenance from 6:01 PM to 10:30 PM

OBS HyperScalar Zone D LON

Degraded performance from 6:01 PM to 8:28 PM, Under maintenance from 8:28 PM to 10:30 PM

OBS Security Motion APIs

Under maintenance from 6:01 PM to 10:30 PM

Updates
  • Resolved
    Resolved

    We have issued a resolution for this issue.

  • Identified
    Identified

    We have identified the error caused by a few obsolete config.yaml files trying to override the service account credentials.

  • Investigating
    Investigating

    We are currently investigating this incident and are identifying areas to improve the synchronization consensus algorithm.